[rt-users] RT3.6.3: unable to get to Advanced Mode

O'Leary, Paul Paul_OLeary at breconridge.com
Tue Dec 9 10:06:15 EST 2008

I have moved RT 3.6.3 from one server to another identical server using
tar. My RT_Siteconfigs are identical other than the hostnames of the two
machine and DBname. When I go into the new instance via the browser, I
cannot get into the Advanced mode either by default of with the Advanced
link at the top. I know that the DB is fine and the users are
privileged, as I can run RT 3.8.0 off the same DB and go to Advacned
mode instantly. I have tried to check that the cookie are being set and
it appears that the UICheckCookie and UIPrefSwitchCheck are running and
reading the cookie, but still not change in the page. I am lost as to
what to try next. I have done all  the basics (clear cache/cookie,
session_data files, restart web server).


Is there anything else I can try? This is working fine in production
using the same RT tarball I extracted this setup from.






"This email is confidential. Any unauthorized use or disclosure is 
strictly prohibited."
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20081209/01af5592/attachment.htm>

More information about the rt-users mailing list