[rt-users] Can't locate object method "_Accessible"

Martin Drasar drasar at ics.muni.cz
Thu Apr 22 17:22:15 EDT 2010

Dne 22.4.2010 22:59, Jerrad Pierce napsal(a):
> First you say you tried different ports and then the the same port.
> Did you mean different names? I've successfully run 3.8.1 and 3.8.6
> concurrently on different virtual hosts (without doing the db upgrades).

I have tried two virtual hosts, one on port 80 and one on port 8080.
The port 80 had version 3.6.x and port 8080 had version 3.8.x
Because this setup was not working I have changed the configuration of
host on port 80 to point to RT 3.8.x directory (thus leaving me with
only one version). Suddenly I was able to run 3.8.x.
I admit that I have not done any deep testing, because I was happy to
see 3.8.x working. I have transitioned my scrips and left 3.6.x far
behind me.
Also note that I have tried version 3.6.x and 3.8.x concurrently and you
have different 3.8.x version - there may be a difference.

Mgr. Martin Drasar                                   drasar at ics.muni.cz
Network Security Department                         http://ics.muni.cz/
CSIRT-MU                                       http://www.muni.cz/csirt
Institute of Computer Science, Masaryk University, Brno, Czech Republic
                       PGP Key ID: 0x944BC925

More information about the rt-users mailing list