[rt-users] Unable to delete or modify dashboards as any user including superuser

john habermann john.haberman at gmail.com
Sun Aug 8 22:00:10 EDT 2010


I have just noticed I have a problem with editing Dashboards in my RT
instance namely I can't do anything with them apart from create them. Once I
create them if I click on them I see a page as shown in the attached images,
there are simply no options to do anything. I have tried giving the user
every dashboard permission available and have even made them Superuser but
it makes no difference.

The problem appears to have occured when I upgraded from rt 3.8.2 to 3.8.8
as in the older version I see "Basics · Queries · Subscription · Show" link
but that has disappeared with the update to 3.8.8. I did install the
Timeline module after I upgraded to 3.8.8 so I thought that might be the
problem as the bug at
https://rt.cpan.org/Public/Bug/Display.html?id=39729indicates that it
breaks the bulk update but applying that fix does not help
the dashboard problem. I tried disabling that module but the problem still

Does anyone have any thoughts as to what might be causing this problem?

Thank you
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20100809/f93451ef/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: dashboard.png
Type: image/png
Size: 22612 bytes
Desc: not available
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20100809/f93451ef/attachment.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: dashboard-3.8.2.png
Type: image/png
Size: 45696 bytes
Desc: not available
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20100809/f93451ef/attachment-0001.png>

More information about the rt-users mailing list