[rt-users] 403 error on local mods

Yan Seiner yan at seiner.com
Tue Nov 29 19:20:12 EST 2011

I added a new page under local/html/....

Flushed mason cache, restarted apache, all worked fine.

I tested it, it worked fine for a while.

Now it returns a 403 Forbidden and a blank page.  Nothing gets sent out.

I can't for the life of me figure out what I did to make it do this.  I
was not even working in the new files when this started.  I increased
loglevel to debug; apache shows nothing in the log files:

[29/Nov/2011:16:04:36 -0800] "GET /WSCNews/ HTTP/1.1" 403 26

and that's it.  I can change the file permissions on WSCNews to deny read
access and I get the stock "Forbidden: You do not have permission" error
message, but if I allow RT read permission I still get a 403 but a blank
page.  I've changed permissions on the

Can anyone clue me in?  How can I increase verbosity, or try to test this?
 Is there some way to get RT / perl error logging to tell me more than

Pain is temporary. It may last a minute, or an hour, or a day, or a year,
but eventually it will subside and something else will take its place. If
I quit, however, it lasts forever.

More information about the rt-users mailing list