[rt-users] RES: RES: Re: RES: Sphinx fulltext index v4.0.4

Luciano Ernesto da Silva luciano at cpd.ufrgs.br
Thu Jan 12 12:54:48 EST 2012

When you migrate to PostgreSQL, what version of RT were you using? RT 4?
Any special option on script?


-----Mensagem original-----
De: rt-users-bounces at lists.bestpractical.com [mailto:rt-users-bounces at lists.bestpractical.com] Em nome de Jeff Blaine
Enviada em: quinta-feira, 12 de janeiro de 2012 15:06
Para: rt-users at lists.bestpractical.com
Assunto: Re: [rt-users] RES: Re: RES: Sphinx fulltext index v4.0.4

On 1/12/2012 9:46 AM, Luciano Ernesto da Silva wrote:
> Tarek,
> I already tried migrate from Mysql 5.1 to postgreSQL 9.1 but I had 
> some problems quith some charset. Some records in Attachments table 
> (from users that send an email in 8859-1) don't get converted to utf8 
> and I get the strange character with letter I with acute, like "í 
> "looking to "Â "(there's a space after Â, hidden or not). I don't know 
> fix that, do you know any way to do that? I even used sed command, but 
> it don't remove the space or whatever this is.

We had the same problem.

This worked perfectly for us in the end, though we went to PostgreSQL 8.4.9 as provided by RHEL 6.x

RT Training Sessions (http://bestpractical.com/services/training.html)
* Boston  March 5 & 6, 2012

More information about the rt-users mailing list