[rt-users] Installing and Configuring Asset Tracker in RT

Carlos Becker 14758f1afd44c09b7992073ccf00b43d at 2014.temporarily.de
Thu Jul 5 06:42:23 EDT 2012


I am currently trying to do the same.
It's a complete fresh install.

What OS and version are you using ?

Are you using the rt4 packages provided by the distribution or are you installing from source ?

This is what I tried so far:

I installed the debian rt4 packages on Debian stable 6.x squeeze.
Unfortunately squeeze does not provide rt4 and assettracker packages
so I use the packages that are available in debian testing (using apt pinning).

After some tweaks (there were issues with the mysql schema about TYPE=InnoDB which now must be ENGINE=InnoDB)
I managed to install asset tracker but I got display errors in the rt start page.

Next I tried the same using Debian testing instead of stable.
But got the same display issues.

Next I tried debian testing and installing from source

	wget http://download.bestpractical.com/pub//rt/release/rt-4.0.6.tar.gz
	git clone https://github.com/chakatodd/rt-extension-assettracker

basically installation went fine, but again I am getting display problems with the rt start page.
What I see in the front page is the text:

<LABEL ACCESSKEY="9"> <SELECT NAME ="Type" onchange="document.CreateAssetOfType.submit()" class="select-assettype"> </SELECT> </LABEL>

Here is a Screenshot: http://files.muellers.ms/rt4-assettracker.png 

I guess this is an CSS issue or rt-extension-assettracker is not (yet) compatible to rt4 ?

Thanks Carlos

More information about the rt-users mailing list