[rt-users] Result: could not change owner - RT 3.8.13

Eduardo sathler90 at gmail.com
Fri Jul 20 17:23:34 EDT 2012

On Fri, Jul 20, 2012 at 12:11 PM, Kevin Falcone
<falcone at bestpractical.com> wrote:
> On Thu, Jul 19, 2012 at 11:49:01AM -0300, Eduardo wrote:
>> One ticket in particular we can not change the owner ...  it is
>> "nobody in particular"
>> The ticket is in a queue and it was created inside this same queue.
>> It is strange that in the logs I saw this at the time the ticket was created:
>> [Thu Jul 19 00:40:35 2012] [info]: Ticket 22749 created in queue '' by
>> carl (/usr/local/lib/perl5/site_perl/5.12.4/RT/Ticket_Overlay.pm:671)
> What did RT record as the Queue column on the Ticket during creation?
> You can look it up manually by id to see what's going on.

Hi Kevin, thanks for replying.

Yes, it did record the proper queue in the UI... but there was that
weird message in the logs.

>> I just tried to change the owner as Admin and also tried to change the
>> queue but both attempts did not help in changing the owner.
> What was the error in the logs?

Nothing gets printed in the logs when I try that ...

> Also, you can try running rt-validator on an offline copy of your
> database to see if it finds any weirdness.

I am loading in my test machine to run it ...


> -kevin

More information about the rt-users mailing list