[rt-users] How to add articles to response

Max McGrath mmcgrath at carthage.edu
Tue Aug 13 09:36:28 EDT 2013

Was a permissions thing.  From what I saw, the Article in question was
applied to appropriate queue, but I still was not seeing it.  I ended up
clicking the *check this box to apply this Class globally to all Queues *and
that fixed it.

Not sure why it didn't work with how it was originally set up.

Thanks Kevin!


Max McGrath
Network Administrator
Carthage College
mmcgrath at carthage.edu

On Mon, Aug 12, 2013 at 3:18 PM, Kevin Falcone <falcone at bestpractical.com>wrote:

> On Mon, Aug 12, 2013 at 02:45:21PM -0500, Max McGrath wrote:
> >    Running rt 4.0.16 -- and this used to work when I was on 4.0.6.
> >    When replying to a ticket I see the Search for Articles matching and
> the Include Article
> >    boxes, but neither of them are working for me (I've tried different
> browsers).
> >    In 4.0.6 there was a drop-down of all the available articles. In
> 4.0.16 there is a Go button
> >    that does nothing when I click it.
> >    Am I missing something?
> This is working for us on a production 4.0.17 instance, so I'd suspect
> some local change.
> What kind of local modifications do you have?
> Can you see the Articles you expect to see if you browse around?
> Check other permissions and whether or not Classes apply to the right
> Queues.
> -kevin
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20130813/d86916cd/attachment.htm>

More information about the rt-users mailing list