[rt-users] RT on Ubuntu 12

Kevin Falcone falcone at bestpractical.com
Tue Feb 19 13:55:51 EST 2013

On Mon, Feb 18, 2013 at 04:55:25AM +0000, Martin wrote:
> [Fri Feb 15 18:48:12 2013] [error] [client] failed to resolve 
> handler `Plack::Handler::Apache2': Can't locate Plack/Handler/Apache2.pm in @INC 
> (@INC contains: /etc/perl /usr/local/lib/perl/5.14.2 
> /usr/local/share/perl/5.14.2 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.14 
> /usr/share/perl/5.14 /usr/local/lib/site_perl . /etc/apache2) at (eval 2) line 
> 2.\n
> So i did
> apt-get install libplack-perl
> next i also encountered the error Can't locate JSON.pm
> guys you should know prior to this i ran make testdeps and all dependencies were 
> found
> There were other modules missing every time i restarted the apache and i 
> installed them before it finally worked

How did you install RT?
I've never seen RT 'fail' to notice deps like this.
What operating system is this.

> Now the problem is i cant login using root and password from the web interface
> Some one please give me suggestions.

There will be an error in the log, what does it say.
Does the root user exist in the database.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 235 bytes
Desc: not available
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20130219/fe10918b/attachment.sig>

More information about the rt-users mailing list