[rt-users] Users showing time in GMT

Komarinski, Mark F. mark_komarinski at hms.harvard.edu
Thu Mar 21 10:05:45 EDT 2013


On Mar 21, 2013, at 9:39 AM, Ruslan Zakirov wrote:

On Wed, Mar 20, 2013 at 11:46 PM, Jay Ashworth <jra at baylink.com<mailto:jra at baylink.com>> wrote:
----- Original Message -----
From: "Mark F. Komarinski" <mark_komarinski at hms.harvard.edu<mailto:mark_komarinski at hms.harvard.edu>>

I have at least one user who has timestamps showing GMT rather than
local time. She had Options->About Me set to "system default" (same as
me) and then set to "America/New_York" but timestamps in her tickets
still show the time followed by GMT. Any ideas?


Dates where? In dates box or somewhere else? Are you running RT under mod_perl?

Transactions and metadata in the web interface (see attached image).  She's seeing it across multiple browsers on multiple systems, and she doesn't see it in our similarly-configured development environment.

We're using mod_fastcgi.

[cid:9CF2D511-5432-4585-9DB5-3FBB8971AE02 at med.harvard.edu]
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20130321/9ef56436/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Screen Shot 2013-03-21 at 10.02.49 AM.png
Type: image/png
Size: 20453 bytes
Desc: Screen Shot 2013-03-21 at 10.02.49 AM.png
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20130321/9ef56436/attachment.png>


More information about the rt-users mailing list