[rt-users] Upgrade question

Kevin Falcone falcone at bestpractical.com
Thu Sep 12 10:53:18 EDT 2013


On Wed, Sep 11, 2013 at 11:51:52PM -0700, Alan Murrell wrote:
> source install (the repositories are not updated very often, and
> doing a source install will be easier to keep RT updated, IMO)

4.0.17 was actually added to unstable and testing at the end of
August.  The Debian packager for RT works quite hard.

>   2.) Install RT v4.0.17 on new server.  Import configs and database
> from current 4.0.7 server.  Jump to the database schema upgrade part
> of the "upgrade" instructions

This is what I would do.  It's a new server, so you even have plenty
of opportunity to do a test upgrade first.

-kevin
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 235 bytes
Desc: not available
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20130912/9b74168a/attachment.pgp>


More information about the rt-users mailing list