[rt-users] errors in upgrade to rt-4.2

Xin, Qiao qxin at cio.sc.gov
Sat Sep 14 09:28:18 EDT 2013


Thank both of you  very much for the reply.

According to the reply from Kevin: "I'm confused how you're running 4.0.5 with RTIR 2.6.1, since that
version isn't compatible with RT 4 (RTIR 3.0.0 is the compatible
version)."

 After I upgrade RT to 4.0.x but before I upgrade RTIR, I will end up with RT 4.0.x with RTIR 2.6.1. Will the system still be able to run? How can tell the RT upgrade works fine?

------------------------------
Like you tried to upgrade to 4.2, but instead you download RTIR 3.0.x and RT 4.0.x, upgrade RT to 4.0.x, upgrade RTIR to 3.0 following corresponding upgrade instructions.

Thanks again.

Best regards,
Qiao
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20130914/b3e5dea5/attachment.html>


More information about the rt-users mailing list