[rt-users] Problem with groups and "Couldn't load the specified principal"

Jaye Mathisen mrcpu at lilpantry.com
Mon Sep 23 12:31:03 EDT 2013


I see the problem.  You type in a group and then have to assign rights 
to it at the time.  It doesn't appear to work to just create a group, 
then assign rights.

It's working fine once I type in a group name, and then click any of the 
checkboxes then hit save.

My apologies for my confusion.

4.0.17 is working great.  Might bite the bullet and jump to 4.2 before 
we get too far into this.

Thanks for your help.

On 9/23/2013 8:32 AM, Kevin Falcone wrote:
> On Sat, Sep 21, 2013 at 04:35:07PM -0700, Jaye Mathisen wrote:
>>     If I go to "Modify global group rights", and type in a new group name down in the add group
>>     box, I get:
>>
>>       * Couldn't load the specified principal
>>
>>     If I got to tools and try to create a user-defined group,  call it "TEMP", I get "Group
>>     created", and i can add a member to it, which succeeds, but I can't see them in group rights,
>>     or do anything useful.
> What happens when you go back to Modify global group rights and type
> in TEMP now?  In 3.8 we used to list every group in the system on that
> page, but that was horrible if you had a lot of groups.  The group
> rights autocompleter doesn't make new groups for you, it just provides
> a better way to select one of thousands of possible groups.
>
> -kevin
>
>

-- 
Jaye Mathisen, Lil Pantry
P:541-476-0152
F:541-476-0152

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20130923/63c58871/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: mrcpu.vcf
Type: text/x-vcard
Size: 166 bytes
Desc: not available
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20130923/63c58871/attachment.vcf>


More information about the rt-users mailing list