[rt-users] RT 4.2.x + Ubuntu 14.04: package backport? native install? etc

Kevin Falcone falcone at bestpractical.com
Mon Aug 4 11:12:05 EDT 2014


On Fri, Aug 01, 2014 at 09:27:58AM -0500, hydrostarr wrote:
> I want to run RT 4.2.x on Ubuntu 14.04 (trusty).  Ubuntu utopic, which is not
> yet released, [1]includes RT 4.2.4.  I don't see any backports to 14.04
> (trusty), which runs 4.0.19:
> http://packages.ubuntu.com/trusty/request-tracker4

Ubuntu generally does a horrid job of importing the excellent debian
packages. For a long time, they were ignoring security releases. The
Debian 4.2 packages are available in testing over there, you may need to
vote for them to come over.

While you can use the deps from 4.0.19 to get some deps for 4.2, you
won't get all of them.

Generall Best Practical installs from source, even on our Ubuntu
machines.

-kevin
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 235 bytes
Desc: not available
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20140804/ca57d675/attachment.pgp>


More information about the rt-users mailing list