[rt-users] Errors on user logins --

Matt Wells matt.wells at mosaic451.com
Wed Dec 10 13:09:12 EST 2014


I'm getting what seems to be a common error when users login.

"The page you requested could not be found"
This is only with non-root users.

When the users login it redirects to
https://rt.example.com/HASH(0x68193a8)

If I remove the 'HASH(0x68193a8)' I get my dashboard.
I've cleaned out the mason cache and walked through many of the existing
'how to' but to no avail.

I've ensured that CPAN modules are all up to date.

CentOS 6.6
RT 4.2.9

==> /var/log/httpd/error_log <==
[30947] [Wed Dec 10 17:22:23 2014] [info]:
RT::Authen::ExternalAuth::LDAP::GetAuth External Auth OK ( ldapserver_LDAP
): joe.bob
(/opt/rt4/local/plugins/RT-Authen-ExternalAuth/lib/RT/Authen/ExternalAuth/LDAP.pm:161)
[30947] [Wed Dec 10 17:22:23 2014] [info]:
RT::Authen::ExternalAuth::CanonicalizeUserInfo returning Address1: example,
EmailAddress: joe.bob at example.com, Name: joe.bob, RealName: Joe Bob,
WorkPhone: 7025551234
(/opt/rt4/local/plugins/RT-Authen-ExternalAuth/lib/RT/Authen/ExternalAuth.pm:665)
[30947] [Wed Dec 10 17:22:23 2014] [info]: Successful login for joe.bob
from 10.10.10.10
(/opt/rt4/local/plugins/RT-Authen-ExternalAuth/lib/RT/Authen/ExternalAuth.pm:341)


Thanks for any and all assistance.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20141210/bb5f0f0f/attachment.html>


More information about the rt-users mailing list