[rt-users] RT doesn't quote previous conversation in reply (was: Re: Editor field suddenly red)

Stefan Gofferje lists at home.gofferje.net
Thu Feb 6 09:42:21 EST 2014

Does nobody have an idea what might be the problem? I'm really worried
that I somehow inadvertently messed up my installation and I need to get
to the bottom of this, because I need to decide if I give up on RT and
go to handling emails manually or with another system.
I have a nonprofit nature conservation website project which I worked on
for over 5 months to get it ready and I can't go hot without a way to
handle emails.


 (o_   Stefan Gofferje            | SCLT, MCP, CCSA
 //\   Reg'd Linux User #247167   | VCP #2263
 V_/_  Heckler & Koch - the original point and click interface

On 02/05/2014 08:09 PM, Stefan Gofferje wrote:
> On 02/05/2014 07:15 PM, Stefan Gofferje wrote:
>> On 02/05/2014 05:30 PM, Kevin Falcone wrote:
>>> The editor text field has been red when writing a Reply
>>> (Correspondence) since 4.0.0.  You don't note your version.
>>> It's more of a 'yellow' on Comments.  The red is meant to indicate
>>> that you're writing a reply to the customer, not something internal.
>>> You may have had a local modification that was cleared out in the
>>> restart, it has nothing to do with the timezone.
>>>> message and templates seem to not be used. The templates are still there
>>>> - I can access them from the menu.
>>>> I tried changing the timezone back with no success.
>>> I don't understand your Template problem with the description here.
>> Ah, sorry, I use 4.2.2
>> The "template problem" is that it seems there's no template being used.
>> Normally, when I reply to a ticket, the original message should be
>> quoted. That also happened until that restart. Now when I reply to a
>> ticket, only what I wrote is stored in the ticket and mailed to the
>> requestor but no quotes of stuff before anymore.
> Did a bit more digging. So, templates do work - kinda. When I choose the
> text correspondence template, I get text emails, but still, the ticket
> content is not attached as it should be.
> I didn't change the template. It's still
> RT-Attach-Message: yes
> {$Transaction->Content()}
> By the way, when I choose "comment" instead of "reply", I do get a white
> editor window, not a yellow one.
> -Stefan

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4079 bytes
Desc: S/MIME Cryptographic Signature
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20140206/324b5c34/attachment.bin>

More information about the rt-users mailing list