[rt-users] Trouble installing RT4.2.2 on Ubuntu 12.10

john boris jborissr at gmail.com
Thu Feb 6 10:49:32 EST 2014


I am trying to install Rt on my Ubuntu 12.10 install. I am having issues
getting all the perl modules installed.

When I run testdeps I get:

sudo make testdeps

MAILGATE missing dependencies:
        Net::SSL ...MISSING
        Crypt::SSLeay ...MISSING
So I then try
sudo make fixdeps and get

errors that it can't compile them. So I tried to install them directly
using CPAN but get the same errors.

Any pointers on this?

TIA
-- 
John J. Boris, Sr.
Online Services
www.onlinesvc.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20140206/fd8f7faf/attachment.html>


More information about the rt-users mailing list