[rt-users] Recover original scripts in RT

John Bako john.bako at nyu.edu
Fri Jul 15 15:31:41 EDT 2016


Hello Yugi,

What version of RT are you running?  A screenshot of the scrip in RT 4.4 is
attached.  Do you also need the Template?  It may easiest for you configure
a new installation on a test machine and check the scrips.  Best, John


​


--
John Bako
Manager, Scientific Computing
Department of Biology & Center for Genomics and Systems Biology
New York University
212-998-8207 (office)

On Fri, Jul 15, 2016 at 1:32 PM, yugi <uriboxmobile at gmail.com> wrote:

> Hi
> I have one RT that is in production, that had suffer some deletes on the
> scripts that do the send of the emails …
>
> I tried to create new ones to do RT send emails in CC and BCC again but
> without success.
> The platform itself is working great and i can send and receive emails
> from it when i do a comment or respond to a ticket.
> The problem is when i want to send a response or a comment and want CC or
> BCC ….
>
> This is a platform that was not created by me and this problem was caused
> by the last people that managed the RT.
> I would like to recover the original scripts in a way to try to fix the
> problem …
>
> Is this possible ?
> Anyone have tried, and can give me a tip???
>
> thank s
> ---------
> RT 4.4 and RTIR Training Sessions https://bestpractical.com/training
> * Los Angeles - September, 2016
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20160715/00ebf810/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Screen Shot 2016-07-15 at 3.17.03 PM.png
Type: image/png
Size: 30663 bytes
Desc: not available
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20160715/00ebf810/attachment.png>


More information about the rt-users mailing list