[rt-users] Charts not being displayed in Dashboard

John Habermann john.haberman at gmail.com
Mon Jul 18 02:06:00 EDT 2016


I can't seem to get charts to display in my dashboards even though they
display fine individually. I have had this issue in 4.2.10 and thought that
it might be due to some upgrade issue but today I did a test install of the
4.4 release which was build with both Graphwiz and GD enabled and tried
just creating 2 tickets in the default queue confirming that I could view
them in a chart. After saving the chart I then created a new dashboard and
added the chart to the dashboard but I have the same result where I just
see a link (see testdashboard.png) and nothing is rendered below it. I
don't see any errors in the rt-server output and from what I read in the
Chart and Dashboard documentation there doesn't seem to be anything special
that must be done but given I can't find anything on google regarding this
issue I must have missed something really obvious. If anyone can shed some
light on why this is happening it would be really appreciated.

Thank you
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20160718/dd678f95/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: chart.png
Type: image/png
Size: 41647 bytes
Desc: not available
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20160718/dd678f95/attachment.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: testdashboard.png
Type: image/png
Size: 30806 bytes
Desc: not available
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20160718/dd678f95/attachment-0001.png>

More information about the rt-users mailing list