[rt-users] Queue template not available for queue scripts

Alex Hall ahall at autodist.com
Fri Oct 7 11:24:06 EDT 2016


Hello all,
I'm kind of jumping around, both trying to update the test RT instance and
do more with our production instance between other projects, so sorry for
seeming to be all over the place with questions.

I've been asked to disallow email replies (easily done) but to offer a link
in the body of email notifications for users to click that will open a new
email. Essentially, the whole quoted text thing is making everyone so mad
they want to force responses to always come from a new message. I made my
first attempt at a template for this, but can't seem to assign it to the
queue's script.

I went to queues > Technology (where I'll be testing this) and created a
new template. I saved it, and I see it in the list of queue templates. I
then went to Scripts from the same queue, chose a script, and tried to pull
up my newly made custom template. It is nowhere in the list of templates,
though. I see all the stock ones, but the one I just made and which appears
in the queue templates list fails to appear in the list of templates for
scripts.

Did I do something wrong, or miss a step? I don't want this to apply to all
queues until I know it works, so I need to limit it to just one queue. Do I
have to make my template the same name as a global one, or can I customize
a script to use my custom template? Thanks.

-- 
Alex Hall
Automatic Distributors, IT department
ahall at autodist.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20161007/f42670d9/attachment.html>


More information about the rt-users mailing list