[rt-users] RT mailgate

Thomas Bätzler t.baetzler at bringe.com
Mon Feb 13 05:19:37 EST 2017


Lorraine Johnson wrote:



*  I noticed that mails sent outside rt are not being delivered in the system. I think my RT- mailgate is not working.  Autopreply messages are also not being received.

*   

*  Kindly help if you have an  idea.

*   

*  thank you

 

You’ve got the function of rt-mailgate backwards – it’s only responsible for delivering mail to RT; not for sending it. There are many possible causes why mails supposedly sent by RT are not reaching their intended recipients.

 

Are you using the local mail system of the box you’re running RT on to deliver outgoing mail? If so, start by verifying that it is working as intended by sending mail from the command line. Check the local mail logs to see whether your mails are getting rejected. If your primary mail hub is on a different system and you’re using its mail domain, make sure that you’re not getting rejections because your RT box is not  listed as a trusted sender in your domain’s SPF policy.

 

 

MfG,

Thomas Bätzler

-- 

BRINGE Informationstechnik GmbH

Zur Seeplatte 12

D-76228 Karlsruhe

Germany

 

Fon: +49 721 94246-0

Fon: +49 171 5438457

Fax: +49 721 94246-66

Web: http://www.bringe.de/

 

Geschäftsführer: Dipl.-Ing. (FH) Martin Bringe

Ust.Id: DE812936645, HRB 108943 Mannheim

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20170213/3103eba0/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 5050 bytes
Desc: not available
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20170213/3103eba0/attachment.bin>


More information about the rt-users mailing list