[rt-users] writing extensions for an old version

Vinicius Fagundes mvlacerda at gmail.com
Mon Feb 13 12:02:36 EST 2017


I'm starting to learn RT development. And I was designated to create a RT
extension, but our RT version is too old (3.8). I couldn't find any
documentation about how to do it for this version.

I tried follow the current documentation but when I tried to run:

perl Makefile.PL

I got this error:

**** Error: This extension requires RT 4.0.0. Your installed version
            of RT (3.8.8) is too old.

Is it possible write and run a Extension for this version? If so, how can I
achieve that.

Vinícius *Fagundes*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20170213/95812e60/attachment.htm>

More information about the rt-users mailing list