[rt-users] Malformed multipart POST

Cena, Stephen (ext. 300) SJC at qvii.com
Fri Feb 17 13:25:17 EST 2017


Server: Ubuntu 14.04LTS running latest patches from Ubuntu, RT 4.4.1

Has anyone seen this happen to them recently?

[Fri Feb 17 13:07:09.936850 2017] [perl:error] [pid 7243:tid 2739473216] [client REDACTED:56472] Malformed multipart POST\n, referer: http://helpdesk.ogp.qvii.com/Ticket/Update.html?Action=Respond;id=10009
[Fri Feb 17 13:08:52.455455 2017] [perl:error] [pid 7243:tid 2781436736] [client REDACTED:56502] Malformed multipart POST\n, referer: http://helpdesk.ogp.qvii.com/Ticket/Update.html?Action=Respond;id=10009

I've only been applying "apt-get" updates to the system, but no CPAN updates. From what I've read it's looking like I might need to update my Perl modules. It doesn't seem to be browser specific as I'm seeing it with both Internet Explorer and Firefox.

Thanks!

Stephen Cena
Senior Systems Administrator
Quality Vision International, Inc.
Phone: (585) 544-0450 x300
To notify helpdesk: http://helpdesk.ogp.qvii.com or email: hd-general at qvii.com<mailto:hd-general at qvii.com>
To report email issues: postmaster at qvii.com<mailto:postmaster at qvii.com>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20170217/be87a8da/attachment.html>


More information about the rt-users mailing list