[rt-users] Installion error RT-Extension-QuickCalls

Andrew Huddleston andrew at hillsong.com
Fri Feb 17 23:45:47 EST 2017


Hi

trying to install the RT-Extension-QuickCalls plugin, please see the below output error.

$ perl Makefile.PL
Cannot determine perl version info from lib/RT/Extension/QuickCalls.pm
Using RT configuration from /opt/rt4/lib/RT.pm:
html       => /opt/rt4/local/plugins/RT-Extension-QuickCalls/html
lib        => /opt/rt4/local/plugins/RT-Extension-QuickCalls/lib

**** Error: Your installed version of RT (4.4.1) is too new; this extension
            only works with versions older than 4.4.0.

Has anyone got a "fix" for this?


IMPORTANT NOTICE: This email, including any attachments, may contain privileged, confidential, and/or proprietary information, or may be subject to copyright. This email is intended only to be seen and used by the named addressee(s). If you are not the intended recipient of this email, you must not disclose or use the information contained in this email. If you have received this email in error, please notify the sender immediately, and permanently delete the original and any copies. We do not guarantee that this email and any attachments are free from virus or other errors. We will not be responsible for loss or damage resulting (either directly or indirectly) from any such virus or error. The content of and opinions expressed in this email are not necessarily the opinions held by Hillsong Church. If you believe this message is classified as a commercial electronic message in accordance with the Spam Act, you may indicate that you do not wish to receive further commercial electronic messages from us by sending an email to privacy at hillsong.com . Please consider the environmental impact before printing this email.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20170218/63c5f02e/attachment.html>


More information about the rt-users mailing list