[Rtir] CentOS 7

Kevin Falcone falcone at bestpractical.com
Tue Dec 16 18:00:38 EST 2014

On Tue, Dec 16, 2014 at 08:45:17AM +0000, Post, Erik SOC wrote:
> Indeed, I mean the GnuPG::Interface.
> So far, I've tried:
> [root at localhost rt-4.2.9] yum install perl-GnuPG-interface
> [root at localhost rt-4.2.9] cpan -force install#GnuPG-Interface#

That second command doesn't look like a valid command

> after:
> [root at localhost rt-4.2.9] make testdeps
> I still get :
> GPG missing dependencies:
>                 GnuPG::Interface ...MISSING

Unfortunately, by eliding all of the output of these commands, nobody
can really help except by guessing at the problem.  In particular,
the yum and cpan output and the line immediately after make testdeps
would answer a number of questions.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 221 bytes
Desc: not available
URL: <http://lists.bestpractical.com/pipermail/rtir/attachments/20141216/458f21cd/attachment.pgp>

More information about the rtir mailing list