[Rtir] CentOS 7

Post, Erik SOC erik.post at office.ziggo.nl
Wed Dec 17 02:51:01 EST 2014

Ok, that's what you get for messing around with stuff you have no knowledge of. I corrected the command and removed the #
These were in an example command I found, I copied it literally. I'll give it another try, I'll get back to you when it doesn't work again.


-----Oorspronkelijk bericht-----
Van: rtir [mailto:rtir-bounces at lists.bestpractical.com] Namens Kevin Falcone
Verzonden: woensdag 17 december 2014 0:01
Aan: rtir at lists.bestpractical.com
Onderwerp: Re: [Rtir] CentOS 7

* PGP Signed by an unknown key

On Tue, Dec 16, 2014 at 08:45:17AM +0000, Post, Erik SOC wrote:
> Indeed, I mean the GnuPG::Interface.
> So far, I've tried:
> [root at localhost rt-4.2.9] yum install perl-GnuPG-interface
> [root at localhost rt-4.2.9] cpan -force install#GnuPG-Interface#

That second command doesn't look like a valid command

> after:
> [root at localhost rt-4.2.9] make testdeps
> I still get :
> GPG missing dependencies:
>                 GnuPG::Interface ...MISSING

Unfortunately, by eliding all of the output of these commands, nobody can really help except by guessing at the problem.  In particular, the yum and cpan output and the line immediately after make testdeps would answer a number of questions.


* Unknown Key
* 0x9E42250A


This message is confidential and may be privileged. Any review, retransmission, dissemination or other use of, taking any action with reference to this information by persons other than the intended recipient is prohibited. If you receive this message in error, please notify the sender by reply e-mail and delete this message from all computers. Please note that e-mails are susceptible to change. The sender will not accept liability for the improper or incomplete transmission of the information contained in this message.

Spaar het milieu door deze e-mail niet te printen/Please consider the environment before printing this email.

More information about the rtir mailing list