[svk-devel] Stumped! Can't detach broken mirror... still no solution

Mark Diggory mdiggory at MIT.EDU
Tue Feb 12 18:13:42 EST 2008


Thank you for the comment, I finally just went into our company  
filesystem backups and got back a version of the svn filesystem  
without the issue and re-ran svk sync --all against it which seemed  
to work fine for the moment.

On Feb 8, 2008, at 12:45 AM, Johannes Rudolph wrote:

> On Feb 7, 2008 11:09 PM, Mark Diggory <mdiggory at mit.edu> wrote:
>> I'll finally add that I installed svk (version v2.0.2 (using
>> Subversion bindings 1.4.4)) and svn 1.4.4 on a completely different
>> machine, copied over the repository and tried to access it there and
>> got the same reslt. This tells me that its in the svn repo somewhere
>> that this is happening because thats the only thing I brought over to
>> the new machine.
> You might try to look at the svn log for the last few revisions. Since
> every mirror change gets committet into the svn repository, some of
> the last commits should have destroyed your mirrors. If you know what
> the last working rev is, you can just look at the (svn-)diff between
> rev and HEAD.
> -- 
> Johannes
> -----------------------------------------------
> Johannes Rudolph
> http://virtual-void.net
> _______________________________________________
> svk-devel mailing list
> svk-devel at bestpractical.com
> http://lists.bestpractical.com/cgi-bin/mailman/listinfo/svk-devel

More information about the svk-devel mailing list