[rt-users] Post-install RT error

Technical Support service at lobosoft.com
Thu Jun 7 17:10:55 EDT 2001

Libmysqlclient is from the MySQL-Shared-libs rpms

libmysqlclient.so.10 appears in MySQL-Shared-libs.3.23.22 and higher, or
so my records show.

-----Original Message-----
From: rt-users-admin at lists.fsck.com
[mailto:rt-users-admin at lists.fsck.com] On Behalf Of bill at daze.net
Sent: Thursday, June 07, 2001 2:31 PM
To: Ben Pitzer
Cc: Jesse; rt-users at lists.fsck.com
Subject: Re: [rt-users] Post-install RT error

> I removed my MySQL package, and reinstalled it. I also did a 'make
> uninstall' on the Msql-Mysql-Modules and tried reinstalling it from 
> scratch.  It successfully installed (however the libmysqlclient.so.10 
> was never removed when I did the 'make uninstall'), however there is 
> still no libmysqlclient.so.9 anywhere on my system.  I still get the 
> same error when trying to execute the rtadmin command.

If I remember correctly, libmysqlclient is part of the MySQL client
installation, not part of the perl module (i.e. Msql-Mysql-Modules)
installation.  I would suggest reinstalling MySQL.

rt-users mailing list
rt-users at lists.fsck.com http://lists.fsck.com/mailman/listinfo/rt-users

More information about the rt-users mailing list