[rt-users] Problems with RT2 and mail gateway (continuation)

Harald Wagener hwagener at fcb-wilkens.com
Fri Jun 22 04:46:03 EDT 2001

Gerd Nienhaus wrote:
> Good morning Harald !

> I had the same problem, and this is what I found 'somewhere' ;-) in the
> internet :) :
> Can't do setuid
> (F) This typically means that ordinary perl tried to exec suidperl to do
> setuid
> emulation, but couldn't exec it.
> It looks for a name of the form sperl5.000 in the same directory that
> the perl
> executable resides under the name perl5.000, typically /usr/local/bin on
> Unix
> machines. If the file is there, check the execute permissions.
> If it isn't, ask your sysadmin why he and/or she removed it.
> I had to do the following...
>         chmod u+s /usr/bin/sperl5.6.0
> and the problem was gone :) !
> Maybe that helps ?

It helped, thanks alot! Now mails are accepted, but nothing gets sent out
(might be a configuration problem). Also I don't know which timezone to
set (our clock is synchronized via ntp, so we could rely on system time).
I tried 'Europe/Berlin' and 'Etc/GMT+2', but nothing changed. Or have I
forgotten _everything_ in the docs and should have started some program
to    integrate the changed configuration into RT2?


Harald Wagener      |                                Systemadministrator 
FCB/Wilkens GmbH    |                              Tel.:+49-40-2881-1252 
An der Alster 42    |                              Fax.:+49-40-2881-1263 
20099 Hamburg       |                         http://www.fcb-wilkens.com

More information about the rt-users mailing list