[rt-users] RT2 works with 5.005_03, right?

Shane Allen opiate at superhero.org
Wed Jun 27 10:21:37 EDT 2001

I'm preparing to upgrade my installation from rt-1.0.7 to 2.0.0, and as I'm running testdeps -fix mysql it did the following:

  CPAN.pm: Going to build G/GS/GSAR/MLDBM-2.00.tar.gz

Checking if your kit is complete...
Looks good
Writing Makefile for MLDBM
---- Dependencies detected during [G/GS/GSAR/MLDBM-2.00.tar.gz] -----
Running make test
  Make had some problems, maybe interrupted? Won't test
Running make install
  Make had some problems, maybe interrupted? Won't install
Running make for G/GS/GSAR/perl-5.6.1.tar.gz
Fetching with Net::FTP:
root at aster#

I'd rather not install 5.6.1 if I can avoid it. I tried manually running an interactive CPAN shell and installing Data::Dumper (the dependency above that caused the start of installing 5.6.1), and it tried to grab 5.6.1 again. Anyone have any ideas as to why this is occurring? I gather that Jesse got it working on a platform using 5.005_03 since the readme says it's compatible...

I'm running FreeBSD 4.3, Perl 5.005_03 installed out of the ports.


Shane Allen <opiate at superhero.org>

More information about the rt-users mailing list