[rt-users] RT2 works with 5.005_03, right?

Jesse jesse at fsck.com
Wed Jun 27 10:28:48 EDT 2001

RT works wiht 5.005_03...BUT...cpan likes to try to force you to upgrade
to current. I'd recommend installing the required modules by hand.


On Wed, Jun 27, 2001 at 09:21:37AM -0500, Shane Allen wrote:
> I'm preparing to upgrade my installation from rt-1.0.7 to 2.0.0, and as I'm running testdeps -fix mysql it did the following:
> --
>   CPAN.pm: Going to build G/GS/GSAR/MLDBM-2.00.tar.gz
> Checking if your kit is complete...
> Looks good
> Writing Makefile for MLDBM
> ---- Dependencies detected during [G/GS/GSAR/MLDBM-2.00.tar.gz] -----
>     Data::Dumper
> Running make test
>   Make had some problems, maybe interrupted? Won't test
> Running make install
>   Make had some problems, maybe interrupted? Won't install
> Running make for G/GS/GSAR/perl-5.6.1.tar.gz
> Fetching with Net::FTP:
>   ftp://ftp-mirror.internap.com/pub/CPAN/authors/id/G/GS/GSAR/perl-5.6.1.tar.gz
> ^C
> root at aster#
> --
> I'd rather not install 5.6.1 if I can avoid it. I tried manually running an interactive CPAN shell and installing Data::Dumper (the dependency above that caused the start of installing 5.6.1), and it tried to grab 5.6.1 again. Anyone have any ideas as to why this is occurring? I gather that Jesse got it working on a platform using 5.005_03 since the readme says it's compatible...
> I'm running FreeBSD 4.3, Perl 5.005_03 installed out of the ports.
> --
> Shane Allen <opiate at superhero.org>
> _______________________________________________
> rt-users mailing list
> rt-users at lists.fsck.com
> http://lists.fsck.com/mailman/listinfo/rt-users

jesse reed vincent -- root at eruditorum.org -- jesse at fsck.com 
70EBAC90: 2A07 FC22 7DB4 42C1 9D71 0108 41A3 3FB3 70EB AC90

After all, it's not every day you meet up with an evil power
                                               -M. Bulgakov

More information about the rt-users mailing list