[rt-users] RT2 works with 5.005_03, right?

Stephen Feather stephenfeather at techrequest.com
Wed Jun 27 19:34:43 EDT 2001

I ran into this early this morning (about 1:30am).
CPAN installed the 5.6.1. (it was 5.6.0-10a)
Drove me nuts, all of a sudden, modules that I knew were installed, were
no longer seen by the testdeps script.  Beat on it for nearly 2 hours.
I'd install a module using cpan (which was now installing into 5.6.1)
and the 5.6.0 was being used to run testdeps.

Tis, ok, after some sleep, and typing perl -v <--- what a useful command
<sarcasm> a dozen times, it hit me what had happened.  RT2 looks
beautiful. Beginning next Monday, we will move it public for our
customers to utilize.

S Feather

-----Original Message-----
From: rt-users-admin at lists.fsck.com
[mailto:rt-users-admin at lists.fsck.com] On Behalf Of Jesse
Sent: Wednesday, June 27, 2001 10:29 AM
To: Shane Allen
Cc: rt-users at lists.fsck.com
Subject: Re: [rt-users] RT2 works with 5.005_03, right?

RT works wiht 5.005_03...BUT...cpan likes to try to force you to upgrade
to current. I'd recommend installing the required modules by hand.


On Wed, Jun 27, 2001 at 09:21:37AM -0500, Shane Allen wrote:
> I'm preparing to upgrade my installation from rt-1.0.7 to 2.0.0, and 
> as I'm running testdeps -fix mysql it did the following:
> --
>   CPAN.pm: Going to build G/GS/GSAR/MLDBM-2.00.tar.gz
> Checking if your kit is complete...
> Looks good
> Writing Makefile for MLDBM
> ---- Dependencies detected during [G/GS/GSAR/MLDBM-2.00.tar.gz] -----
>     Data::Dumper
> Running make test
>   Make had some problems, maybe interrupted? Won't test Running make 
> install
>   Make had some problems, maybe interrupted? Won't install Running 
> make for G/GS/GSAR/perl-5.6.1.tar.gz Fetching with Net::FTP:
> ^C
> root at aster#
> --
> I'd rather not install 5.6.1 if I can avoid it. I tried manually 
> running an interactive CPAN shell and installing Data::Dumper (the 
> dependency above that caused the start of installing 5.6.1), and it 
> tried to grab 5.6.1 again. Anyone have any ideas as to why this is 
> occurring? I gather that Jesse got it working on a platform using 
> 5.005_03 since the readme says it's compatible...
> I'm running FreeBSD 4.3, Perl 5.005_03 installed out of the ports.
> --
> Shane Allen <opiate at superhero.org>
> _______________________________________________
> rt-users mailing list
> rt-users at lists.fsck.com 
> http://lists.fsck.com/mailman/listinfo/rt-users

jesse reed vincent -- root at eruditorum.org -- jesse at fsck.com 
70EBAC90: 2A07 FC22 7DB4 42C1 9D71 0108 41A3 3FB3 70EB AC90

After all, it's not every day you meet up with an evil power
                                               -M. Bulgakov

rt-users mailing list
rt-users at lists.fsck.com http://lists.fsck.com/mailman/listinfo/rt-users

More information about the rt-users mailing list