[rt-users] mason going CRAZY

Rich West Rich.West at wesmo.com
Mon Oct 11 23:54:57 EDT 2004

Hrmm.. I tried recompiling Mod_FastCGI and got the same results.  Grrr..

This is just bizarre and I am pretty much at a loss as to what else to 
try...  The darned thing hangs at the same point in every ticket (it 
begins drawing the form for the reply, but never completes..).. :(


> I just migrated everything over to a new server, running Fedora Core 
> 2, and I am now experiencing an odd problem on all of the RT instances 
> I have running (via FastCGI)
> RT (3.2.1) works just fine until you select to reply, resolve, comment 
> on a ticket.  Once you drill down to that level, it seems to send the 
> mason_handler.fcgi off in to no-man's land and it gobbles up all of 
> the available CPU until the system crawls.  The page never gets drawn 
> and the only way out is to kill off that mason_handler or restart the 
> webserver.
> This is pretty odd since, on the older system (running FC1) it worked 
> just fine.  Of course, I am probably running older perl modules on 
> there, but the installation was literally copied from one machine to 
> the other....  wait.. should I recompile everything just in case?
> Ideas/comments are more than welcome!
> -Rich

More information about the rt-users mailing list