[rt-users] Apache taking up too much CPU

Chris O'Kelly Chris.okelly at minecorp.com.au
Thu Oct 4 03:45:23 EDT 2012

Hi bhowmik,

Have you tried increasing your logging level to debug? What's in your logs? Also check dmesg. What version of perl is installed?

We run 4.0.7 here on ubuntu/lamp at the moment and do not have any problems.

On 04/10/2012, at 16:47, "Bhowmik Shah" <bhowmik at chironinstruments.net> wrote:

> Hi Guys,
> I have a test RT 4.0.4 install from the Ubuntu 12.04 repository. This is not used intensively and at any give time has about 2 users logged in at max. My setup is as follows
> 1) Ubuntu 12.04 with 613MB RAM
> 2) RT 4.0.4 from the repository with MySQL5 as the database
> 3) Apache2 running with Worker mpm
> 4) Currently have 18 users, 15 tickets and 2 queues
> 5) No plugins installed/enabled for RT
> 6) Nothing else installed on the system. It is solely used for RT.
> The problem I am seeing is that every few hours the Apache2 process starts taking up 99% CPU. A restart fixes it only to have it happen again in some time. I've tried a lot of different ways to debug but can't figure out what is happening.
> Any tips or suggestions on how to go about figuring out what is causing this? Anybody else faced the same issues with this particular version from the repository? Should I go for a manual install of 4.0.7?
> Thanks,
> BS
> --------
> Final RT training for 2012 in Atlanta, GA - October 23 & 24
>  http://bestpractical.com/training
> We're hiring! http://bestpractical.com/jobs


Chris O'Kelly
Web Administrator

Minecorp Australia
P: 07 3723 1000
M: 0450 586 190

Minecorp Australia
37 Murdoch Circuit
Acacia Ridge QLD 4110
Sent Via a Mobile Device.

More information about the rt-users mailing list