[rt-users] Unable to configure "open" queue

Christian B. Wiik cbw at itf-as.no
Thu Jun 20 03:28:54 EDT 2013


We are a small company that got recommended this nice piece of software,
but have stranded on a small issue: We are unable to configure a "open"
queue, that allows everyone to create a ticket through incoming email.

Whatever we try we get the following two lines in syslog:
Ticket creation failed: Test 20: No permission to create tickets in the
queue 'Testing' (/opt/rt4/sbin/../lib/RT/Interface/Email.pm:248)
Could not record email: Ticket creation failed: No permission to create
tickets in the queue 'Testing'

Tried this on both the stock "Support" queue, and now with a brand new
"Testing" queue.

The setting I would suspect should change this, is queues->group
rights->All, and then allowing "Create tickets" under "General rights", but
I have also tried allowing this a dozen other places without luck :-(

Any help is appreciated.

Christian B. Wiik
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20130620/ecd14c85/attachment.htm>

More information about the rt-users mailing list