[rt-users] Applying configuration changes?

Chris McClement chrisis at bosberaad.com
Mon Aug 29 17:49:34 EDT 2016


Did you specify Mysql when you ran the configure script (during
installation)? See step 2 of the README:
https://docs.bestpractical.com/rt/4.4.1/README.html

On Tue, 30 Aug 2016 at 06:28 Alex Hall <ahall at autodist.com> wrote:

> Hello list,
> Until I can find out why FCGI processes don't work, I'm trying to run RT
> on its own server with:
> sudo /usr/share/request-tracker4/libexec/rt-server --port 8485
> but I get an error about SQLite3 not working. The thing is, I have it set
> to MySQL, not SQLite, so I don't know why it's not using MySQL. I made a
> change to /etc/request-tracker4/RT_SiteConfig.pm, and the same to
> RT_SiteConfig.d/51-DBConfig, but it didn't help. I tried
> sudo /etc/init.d/request-tracker4 restart
> to get the change to register, but had no luck. What do I have to do to
> get RT to see configuration changes? This seems like a simple thing, but I
> can't find it online, and the restart doesn't seem to have helped. If
> there's something obvious I've missed in my DB setup that would cause it to
> use the wrong backend, I'd love to know that as well. RT4.2.8 on Debian 8.
> Thanks.
>
> --
> Alex Hall
> Automatic Distributors, IT department
> ahall at autodist.com
> ---------
> RT 4.4 and RTIR training sessions, and a new workshop day!
> https://bestpractical.com/training
> * Boston - October 24-26
> * Los Angeles - Q1 2017
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20160829/074ce3aa/attachment.html>


More information about the rt-users mailing list