[rt-users] Applying logging changes?

Alex Hall ahall at autodist.com
Fri Sep 9 08:46:45 EDT 2016

I got the file working, though nothing appears on the screen. Still, this
is what I was after. I restarted RT itself and the FCGI server, so I'm not
sure which did it.

On Fri, Sep 9, 2016 at 7:30 AM, Alex Hall <ahall at autodist.com> wrote:

> Hi all,
> I'm reading through the RT wiki page on logging, and I've set a file to
> capture all debug output. I know it's a lot of information, but I want to
> make sure it works. However, the file isn't getting updated at all. It
> didn't exist, so I tried:
> cat /var/log/request-tracker4/rt.log
> chown www-data /var/log/request-tracker4/rt.log
> but still nothing. Yes, I ran update-rt-siteconfig before checking for,
> then making and re-checking, the file. Is there something else I have to do
> to start logging? Kill and restart the FCGI server (I'm going through
> Nginx)? I'm using 4.2.8 in case that makes a difference. Thanks.

Alex Hall
Automatic Distributors, IT department
ahall at autodist.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20160909/7cba80dd/attachment.htm>

More information about the rt-users mailing list